快捷搜索:  as  test  1111  test aNd 8=8  test++aNd+8=8  as++aNd+8=8  as aNd 8=8

顶级贵宾网站:如何进行客户VLAN组建配置划分



客户的收集架构为一台cisco4006,7台cisco 2950,一台pix525做防火墙,欲设置设置设备摆设摆设VLAN,192.168.0.0/24网段为客户办公区电脑,192.168.1.0/24网段为客房部电脑,192.168.2.0/24网段为办事器。

1,到各楼层的2950上,用concole连接设置治理ip,分手为192.168.0.254--

192.168.0.248,此中所有端口默认的均设为VLAN1。

2,在核心互换机上面设置vtp domain

敕令如下:

4006#config t

4006(config)#set vtp domain kslianhotel

4006(config)#set vtp mode server

4006(config)#show vtp domain

3,在核心互换机上创建VLAN2,VLAN3。

敕令如下:

4006(config)#set VLAN 2

4006(config)#set VLAN 3

4006(config)#sh顶级贵宾网站ow VLAN 2 可以显示VLAN2的信息

4,设置设置设备摆设摆设核心互换机trunk isl标签,连接各2950互换机用的

4006(config)#interface range gigabitethernet 2/1 - 4

4006(config-if)#switchport

4006(config-if)#switchport trunk encasulation isl

4006(config-if)#switchport mode trunk

这就设置设置设备摆设摆设完这步了。

5,设置4006上面VLAN的ip地址

4006(config)#interface VLAN 1

4006(config)#ip address 192.168.0.1 255.255.255.0

4006(config)#ip helper-address 192.1顶级贵宾网站68.0.2 #192.168.0.2是DHCP SERVER的IP地址。

4006(config)#interface VLAN 2

4006(config)#ip address 192.168.1.1 255.255.255.0

4006(config)#ip helper-address 192.168.0.2 #192.1顶级贵宾网站68.0.2是DHCP SERVER的IP地址。

4006(config)#interface VLAN 3

4006(config)#ip address 192.168.2.1 255.255.255.0

4006(config)#ip helper-address 192.168.0.2 #192.168.0.2是DHCP SERVER的IP地址。

6,设置设置设备摆设摆设各台2950,

1F-2950#config t

1F-2950(config)#set vtp domain kslianhotel

1F-2950(config)#set vtp mode client

1F-2950(config)#show vtp domain

1F-2950(config)#interface gigabitethernet 0/1

1F-2950(config)#switchport mode trunk 设置设置设备摆设摆设各毫光trunk模式。

1F-2950(config)#interface range fastethernet 0/1 -5

1顶级贵宾网站F-2950(config)#switch access VLAN 2

1F-2950#show VLAN

7,在pix 上面增添路由

pix#ip add route 192.168.1.0 255.255.255.0 192.168.0.254

pix#ip add route 192.168.2.0 255.255.顶级贵宾网站255.0 192.168.0.254

就到此吧,可能会少一些什么,总不比一点不记得强。

免责声明:以上内容源自网络,版权归原作者所有,如有侵犯您的原创版权请告知,我们将尽快删除相关内容。

您可能还会对下面的文章感兴趣: